Centos 4 / RHEL 4 Bind 9.7.3-8 RPMs.

In case anyone out there in internet land happen to have a BIND DNS server still running RHEL 4 or Centos 4 and require a version that has been back ported from the Centos 6.2 source, one that has the CVE-2012-1667 fix. Then you can download the RPMs I build from here.

NOTE: I’ve only just built them, so haven’t tested them yet, but thought it’ll be better to share. Also they aren’t x86_64, if you need them, let me know and I’ll build some.

5 Comments

  1. CConn says:

    you wouldn’t happen to make the .src.rpm available for this by any chance?

  2. matt says:

    Sure can, I’ll put it up on the post for you.

  3. CConn says:

    awesome thanks!!!!!

  4. CConn says:

    let me know when you have it up and I will dl and test it. I have a few non-critical servers I can run it on.

  5. [...] moved past EL4, however I do have a server or two that is still yet to be replaced.  I came across a blog that had shown promise of a rebuild of BIND 9.7.3 (which ships with CentOS 6.2 I believe), yet I [...]

Leave a Reply